PHP Classes

Requirements

Recommend this page to a friend!

      Easy Thumbnail and Watermark class  >  All threads  >  Requirements  >  (Un) Subscribe thread alerts  
Subject:Requirements
Summary:Library requirements
Messages:2
Author:J Hayes
Date:2011-02-25 12:32:29
Update:2011-05-22 23:05:21
 

  1. Requirements   Reply   Report abuse  
Picture of J Hayes J Hayes - 2011-02-25 12:32:29
Hi there,

Before I take this class out for a spin, do you need any specific libraries installed on the web server first?
Eg GD or imagemagick ?

--
All the best,
Jp

  2. Re: Requirements   Reply   Report abuse  
Picture of Pete Haro Pete Haro - 2011-05-22 23:05:21 - In reply to message 1 from J Hayes
Yes, you will need GD library to be configured on the web server, because it uses many GD image handling functions.
But in most cases, GD is supported by web hosting services providers (ImageMagick isn't).